Cyntara v11-s2 Countdown!

Create your character now!

Relaxx
02/09/19 10:06 PM
Well this happened when i entered first warzone boss:









See my Tibiapics here:

http://tibiapics.imgur.com/

Fargo
02/10/19 12:09 AM
Is your client fully updated? Did you make a new folder location for the client or did you overwrite the old files? Sometimes if you just overwrite the old files with the new ones, it doesn't always work. I recommend to delete all of those then import the new client files in an empty folder.


Relaxx
02/10/19 12:15 AM
Fargo said:
Is your client fully updated? Did you make a new folder location for the client or did you overwrite the old files? Sometimes if you just overwrite the old files with the new ones, it doesn't always work. I recommend to delete all of those then import the new client files in an empty folder.

Nope i downloaded the game again, didnt have the old version and ye, it has to be fully updated, i downloaded it from here so.. ye haha


See my Tibiapics here:

http://tibiapics.imgur.com/

Diath
02/10/19 07:11 AM
You could try to see if there's anything logged in the cyntara.log file, it's a text file that you should be able to find in the client folder. If it exists, and isn't empty, feel free to upload its contents to pastebin and post the link here, or send me the file on Discord and I'll look into it.


Relaxx
02/10/19 09:37 AM
Maybe its this?

https://pastebin.com/s5PV9ZpT


See my Tibiapics here:

http://tibiapics.imgur.com/

Diath
02/10/19 09:47 AM
Yes, that's it, thanks. For the time being when that bug occurs, relogging should fix it. We'll address it in a future client update.


Quick Reply Box
You must be logged in to reply to the thread.